Technical issues with custom domains.

Incident Report for Pixieset

Resolved

Our partners have been able to implement a fix and this has been resolved. We apologize for any inconvenience.
Posted Oct 30, 2023 - 13:36 PDT

Monitoring

A fix has been implemented, and we are monitoring the results.
Posted Oct 30, 2023 - 13:32 PDT

Identified

We are seeing technical issues with some custom domains for Client Gallery, Website and Mobile Gallery App. We have identified that the issue is due to a service we rely on. We are working with our partners to restore service as quickly as possible.
Posted Oct 30, 2023 - 12:57 PDT
This incident affected: Client Gallery, Mobile Gallery App, and Website.